SBS Remote Web 2011 - IIS 7.0

Something changed and I can no longer access our remote.company.ca/remote site - returns not reachable

Provides no other errors.  I have tried unlocking the SPFarm Accounts etc.  What I did notice is there is now a question mark beside the Default web inside of IIS 7.  Saying there is multiple protocols.  Any idea where to begin troubleshooting this.  When I launch IE, it says to turn on TLS 1.0, 2.0 etc.  Problem is, they are already enabled.  I tried reseting IE and still no change.  Please help.
KRS12Asked:
Who is Participating?
 
KRS12Connect With a Mentor Author Commented:
Found the issue, a certificate was missing and the bindings were missing for SSL.
0
 
Leigh KalbliCommented:
So you cannot reach remote web on the local server? Was any update apples and did you check to see if it is http or https. As well, has your SSL cert expired on it.  I had several issues where that became the case and we purchased a 5 year SSL.
0
 
KRS12Author Commented:
I was able to resolve, the bindings were missing and the SSL certificate was missing,
0
All Courses

From novice to tech pro — start learning today.