[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Central Management Console Not Launching

Posted on 2016-09-10
6
Medium Priority
?
49 Views
Last Modified: 2016-09-30
All of a sudden we cannot access the Central Management Console for our Crystal Reports Server 2008. All the services are running and I have restarted the server twice. I don't know much about how the server is setup so I need a little help trying to figure out why all of a sudden we cannot access the CMC. The reports are running though so I know things are working on the server. But whenever we launch the CMC in the browser it just says "Website Found, waiting for reply" in the status box at the bottom of the browser. And it says Connecting and that's as far as it goes. Any ideas on where I can start looking to find the problem?
0
Comment
Question by:Lawrence Salvucci
  • 3
  • 3
6 Comments
 
LVL 101

Expert Comment

by:mlmcc
ID: 41793110
Have you checked in the CCM to ensure the CMS is up and running?

https://scn.sap.com/thread/1243479

mlmcc
0
 
LVL 1

Author Comment

by:Lawrence Salvucci
ID: 41793112
I opened the CCM and it shows all 3 services are running. I've restarted them numerous times and I still cannot open the CMC. Here is what is running in the CCM

Apache Tomcat 5.5.20
Server Intelligence Agent (NODE1)
World Wide Web Publishing Service

I've restarted them as I said and I still cannot open the CMC. I've rebooted the SQL server where the DB's reside as well. I tested the OBDC connections to the DB's and those are connecting fine. The reports are all running fine but I just can't get into the console.
0
 
LVL 101

Expert Comment

by:mlmcc
ID: 41814334
Are you logging in using the administrator account?

mlmcc
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
LVL 1

Accepted Solution

by:
Lawrence Salvucci earned 0 total points
ID: 41814688
Yes I am. I ended up fixing it. I just restored the entire Tomcat folder and it's working again. Something must have gotten corrupted in that folder. Not sure what but it's working again.
0
 
LVL 101

Expert Comment

by:mlmcc
ID: 41814822
Select your last comment as the solution and close this.

mlmcc
0
 
LVL 1

Author Closing Comment

by:Lawrence Salvucci
ID: 41823163
I was able to find my own solution.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Crystal Reports: 5 Tests for Top Performance It is complete, your masterpiece report.  Not only does it meet your customer’s expectations, it blows them out the water, all they want is beautifully summarised and displayed in a myriad of ways. …
I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
How can you see what you are working on when you want to see it while you to save a copy? Add a "Save As" icon to the Quick Access Toolbar, or QAT. That way, when you save a copy of a query, form, report, or other object you are modifying, you…
Free Data Recovery software is an advanced solution from Kernel Tools to recover data and files such as documents, emails, database, media and pictures, etc. It supports recovery from physical & logical drive after a hard disk crash, accidental/inte…
Suggested Courses

607 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question