HP Elitebook 840 G3 has no Stereo Mix

Hello.
I have a HP Elitebook 840 G3 using Windows 7 Professional x64 and I am trying to set up two audio output devices.
The trick is shown here, and I have previously done this successfully on my old laptop that I do no longer have.
https://www.youtube.com/watch?v=F4WwXiMk0qo

But on my HP Elitebook 840 G3 I have no Stereo Mix. It is not in the hidden devices list either.
First I tried updating the audio driver: http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=7815295&swLangOid=8&swEnvOid=4059

But that did not bring forth the Stereo Mix.

So I am stuck. Is there anyone here that knows how to?
LVL 2
itniflAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SauvéRetiredCommented:
have you tried this: Control Panel ―> Sound ―> Recording tab ―> Right-click then check Show Disconnected Devices box

repeat and check Show Disabled Devices box Stereo Mixanother way to check is to use the Device Manager and click on the Audio inputs and outputs option Audio input/output
0
☠ MASQ ☠Commented:
You can't do this with the Elitebook :(
Stereo Mix isn't available with the Conexant HD Audio chipset that is built into the Elitebook 840.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
itniflAuthor Commented:
Paul: Yes, like I wrote: "It is not in the hidden devices list either." Checked Device Manager also, made sure it shows hidden devices as well. Nothing there.

MASQ: Thanks. Guess you must be right. Leaving the question open for a bit just to be sure there is no other person out there that wants to reply with some other info.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Digital Audio

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.