• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 98
  • Last Modified:

Cannot run explorer.exe in elevated mode on Windows 10

I cannot run explorer.exe in elevated mode on Windows 10.

How I go about it:
1. I start Task Manager as Administrator
2. I then shut down the active explorer.exe process
3. I then start explorer.exe with administrative priviliges
4. I verify the elevated property column in the Details tab of the Task Manager to see if explorer runs elevated or not and it doesn't so far.

What I have tried already:
- I deleted the RunAs registry key under Computer\HKEY_CLASSES_ROOT\AppID\{CDCBCFCA-3CDC-436f-A4E2-0E02075250C2} but still no luck
- When I open any other executable this way I do get elevated mode, but not with explorer.exe

Any tips?
  • 2
1 Solution
John HurstBusiness Consultant (Owner)Commented:
No need to muck in the Registry.

You should be logged into the Windows 10 as a member of the administrators group and UAC should be ON.

Then right click on Explorer.exe (in c:\Windows) and Run as Administrator.   Works here.
FrankBusiness OwnerAuthor Commented:
As simple as that! Thanks a lot.
John HurstBusiness Consultant (Owner)Commented:
Thanks for the update and I was happy to help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now