Solved

exchange, windows 10 tablets

Posted on 2016-09-12
3
144 Views
Last Modified: 2016-09-14
I assigned new SSL certificate on my exchange 2007, all outlook clients are working fine except windows 10 tablets as they are receiving pop up errors. error code: 0x80072189

they have mail apps I think higher version to outlook express .

have I missed anything in assigning cert.
0
Comment
Question by:pramod1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 30

Accepted Solution

by:
Scott C earned 500 total points
ID: 41794920
0
 

Author Comment

by:pramod1
ID: 41795037
no they are using windows 10 mail client

cert on our exchange is assigned to iis, smtp, pop, imap

all windows 10 tablets were working fine with earlier cert till now and the new cert is exactly same replica of old cert
0
 
LVL 30

Expert Comment

by:Scott C
ID: 41795071
Hmmm....try running this to check your cert.

Get-ExchangeCertificate | fl

I supposed it's possible that the Win10 mail clients aren't compatible with Exchange 2007.  Ex2k7 is old afterall.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Changing a few Outlook Options can help keep you organized!
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question