How can I keep Microsoft from synchronizing the background or themes on my computers?

I have a Dell laptop on which I'm running Windows 10. That system plays host to a virtual machine in which I've installed Windows 8. I'm using my Microsoft account to access both. However, I'd like to keep the theme on each separate. Unfortunately, shortly after I have started Windows 8 in the virtual machine, the backgrounds will sync up. I believe my options are to switch one or both of the systems to local login, or change the settings so that the background or themes are not synchronized. Any suggestions would be greatly appreciated.
Who is Participating?
McKnifeConnect With a Mentor Commented:
Press the start button, enter "sync" and click on "sync your settings". Turn off the theme sync.
babyb00merAuthor Commented:
Following McKnife's recommendation, I did the following…

First I accessed the notification bar at the bottom of the desktop…

In the search field to the right of the Start menu icon, you can access Cortana…

In this field, type the word "sync"…

Cortana will list components matching your search criteria.

On my system, "Sync your settings" is the second item listed under the "Best match" section. You can use the cursor control keys to highlight your selection (indicated by the blue background) and press ENTER, or do as I did and simply click on it.

In the "Sync your settings" dialog box, under the "Individual sync settings" section, you'll find a toggle switch labeled "Theme." On my system, that setting was set to "On."

I changed that setting to "Off." Since this dialogue had no "Apply" button, I simply clicked the close button. I watched the systems for a couple of days, and this seems to have done the trick! Microsoft is no longer synchronizing the desktop backgrounds.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.