Solved

Does Windows Server 2012 R2 Essentials with Remote Desktop Services CALs work like 2003 Terminal Server?

Posted on 2016-09-13
1
70 Views
Last Modified: 2016-09-16
I had a terminal server running under Windows Server 2003. Clients would use Remote Desktop Connection and run applications remotely.  

Can I get the same functionality if I replace it with Windows Server 2012 R2 Essentials with 25 Remote Desktop Services CAL Keys?

Will this configuration of Remote Desktop Services work the same as the the 2003 Terminal Service with Remote Desktop?   I just need it to run Quicken and Microsoft Word.



Thanks.
0
Comment
Question by:computerlarry
1 Comment
 
LVL 56

Accepted Solution

by:
Cliff Galiher earned 500 total points
ID: 41796205
Essentials cannot be a terminal server, so no. You'll need to buy Standard or Datacenter if you want 25 users.
0

Featured Post

ScreenConnect 6.0 Free Trial

Explore all the enhancements in one game-changing release, ScreenConnect 6.0, based on partner feedback. New features include a redesigned UI, app configurations and chat acknowledgement to improve customer engagement!

Join & Write a Comment

At the beginning of the year, the IT world was taken hostage by the shareholders of LogMeIn. Their free product, which had been free for ten years, all of the sudden became a "pay" product. Now, I am the first person who will say that software maker…
Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now