?
Solved

Thunderbird: Why Did My Settings Change & How Do I Get  'Em Back?

Posted on 2016-09-13
6
Medium Priority
?
85 Views
Last Modified: 2016-09-14
I've been using Thunderbird as my e-mail program for several years now with great satisfaction.

A couple of days ago, when I opened it to look at my e-mail, the display had everything  on the page in 7-8 point size type instead of my usual 10-12 point size font. (Not sure exactly which,  so I'm using a range to give you a good idea of what's hapening.)

I don't think I hit a couple of keys simultaneously to cause this to happen, if that's even possible. I have gone into the Tools, Edit, and View editing options and can't seem to find anything to change the font size back to what I want.

This seems like an amazingly simple problem, and I'm not a beginning computer user, but I'm stumped.

What am I missing?
0
Comment
Question by:RadioGeorge
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 88

Expert Comment

by:rindi
ID: 41796680
If it's the mail that is too small, press on ctrl and then use the mouse wheel to resize the text.
0
 

Author Comment

by:RadioGeorge
ID: 41796760
Well, this is a sort of halfway solution. The suggestion works, but I don't want to have to do that every time I open an email. I didn't have to do that before, so there has to be a better solution. Also, this does nothing for the list of all emails in the inbox, which REALLY needs to be corrected.
0
 
LVL 88

Expert Comment

by:rindi
ID: 41796875
You shouldn't have to do that all the time. Usually the setting should stay until you change it again.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:RadioGeorge
ID: 41798269
Sorry, Rindi,

The setting  you suggest simply does not stay.

Also, when doing as you suggest, only the size of the type in the massage section changes. Th est of the page stays in that super-small type, which needs to be changed as well.
0
 
LVL 88

Accepted Solution

by:
rindi earned 2000 total points
ID: 41798383
Then check under "Tools", "Options", and under the "Display" section the "Formatting" tab. Here you can change things like fonts, and their sizes.
0
 

Author Closing Comment

by:RadioGeorge
ID: 41798493
Well, I thought I did this, but maybe I was in a brain fog. At any rate, this solution put me back in business the way I want to be, so thank you very much for your help. Much appreciated!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
If you're a modern-day technology professional, you may be wondering if certifications are really necessary. They are. Here's why.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question