• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 94
  • Last Modified:

o365 Exchange Online - outlook non-cached - causes 6 second delay when sending

For exchange, we're now using o365 Exchange Online.
Client is outlook 2010.
In cached mode it works well.  When in on-line mode (non-cached), we notice that when sending an email, there is a 6 second delay.  We click the send button, then we get the spinning circle for 6 seconds, then it goes.  Is this normal, and anyone know why?  (normally we use cached mode but not for the remote access vm's)
0
JohnPaddock
Asked:
JohnPaddock
  • 2
1 Solution
 
Todd NelsonSystems EngineerCommented:
Is the latency 100% recreate-able every time or is it sporadic?  Have you reviewed this article?

https://support.microsoft.com/en-us/kb/2441551
0
 
Todd NelsonSystems EngineerCommented:
John,

Will you provide an update?
0
 
JohnPaddockAuthor Commented:
Thanks.  It's reproducible every time, but it vary's by a couple seconds.  That article led me to the cause.  It seems that 2 of our outlook add-ins are what's causing this. The 'workshare outlook com add-in' seems to add a few extra seconds to email sending, and so does worksites 'EMM' add-in.  The workshare one we'll disable and I'll talk to the vendor about the EMM one.

Many Thanks
JohnPaddock
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now