• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 62
  • Last Modified:

certificate error on https for gmail

win7 pro, I am unable to access gmail accounts from this specific pc. I get a certificate error message .
I get a message of the browser shows a warning such as "The site's security certificate is not trusted!" (Google Chrome) or "This Connection is Untrusted"  But their is no certificate to install. It only happens on this specific pc.
0
jim3725
Asked:
jim3725
  • 9
  • 9
1 Solution
 
Russ SuterCommented:
Without seeing the certificate I cannot be certain but...

Chrome is getting a little draconian about how it trusts certificates. As of a while ago it no longer trusts certificates that expire after this year and have 1024 bit strength. It's kind of forcing people to use 2048+ bit keys.

Could that be something to do with your issue here?
0
 
Jackie ManCommented:
What browser you are using? Is your date and time of your computer correct? If your data and time is incorrect, you will not have access to Gmail.

Google Chrome
Firefox
Safari
Internet Explorer

Source: https://support.google.com/mail/answer/6557?co=GENIE.Platform%3DDesktop&hl=en
0
 
jim3725Author Commented:
It doesn't matter if it's ie11 or chrome, I get the same message. I have a ntp server locally so time and date is correct. I've tried adding mail.google.com to trusted sites , but it still doesn't get past the untrusted certificate message. I don't know which certificate to add/download to this pc to get past this issue, since I don't get a prompt to install any cert.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
Jackie ManCommented:
Are you using a proxy server?

There is no need to download a cert before you can access gmail.
0
 
jim3725Author Commented:
No,  I am not using a proxy server, I have googled on this issue, and that was one of the possible issues.
0
 
Jackie ManCommented:
Location correct?

Control Panel -> Language and geographical location
0
 
jim3725Author Commented:
verified date, time,  and language , location.
So error message is " There is a problem connecting to this website., I've added to the security sites,
0
 
Jackie ManCommented:
Do a traceroute to mail.google.com in elevated command prompt.

 tracert mail.google.com
0
 
Jackie ManCommented:
Which country are you from?

It seems to me that your government or ISP has done something to interrupt connection to gmail.
0
 
Jackie ManCommented:
interrupt is not the accurate term, it should be intercepted....

Someone or even your government wants to capture your gmail traffic as cert is not correct means that there is a middleman attack between your computer and Gmail server.
0
 
jim3725Author Commented:
tracert from both pc 's arrives at same destination on 15 hops to 216.58.219.197
0
 
Jackie ManCommented:
Other browser OK? Firefox, Safari?

Try to reset IE setting by:

Close all Internet Explorer windows. Select the Tools  button, and then select Internet options.
Select the Advanced tab, and then select Reset.
In the Reset Internet Explorer Settings dialog box, select Reset.
When Internet Explorer finishes applying default settings, select Close, and then select OK. Restart your PC to apply changes

Source: https://support.microsoft.com/en-us/help/17441/windows-internet-explorer-change-reset-settings

IE and Chrome make use of the same IE settings.
0
 
jim3725Author Commented:
The same problems exists when using IE11 or Chrome.
0
 
jim3725Author Commented:
I've reset ie settings, and have restarted pc. I will update when pc is back on line
0
 
Jackie ManCommented:
Finally, antivirus or Internet security software might have caused the problem.

What is the antivirus / Internet security software installed?
0
 
jim3725Author Commented:
panda antivirus. I tried disabling it but it still had the same result
0
 
Jackie ManCommented:
Disabled may not be sufficient, need to uninstall it and restart PC to test.
0
 
jim3725Author Commented:
I deleted the reservation of the ip address on this pc. Received a new ip address, updated network firewall address with associated FW policy. This solved the issue.
0
 
jim3725Author Commented:
I deleted the reservation of the ip address on this pc. Received a new ip address, updated network firewall address with associated FW policy. This solved the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 9
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now