• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 70
  • Last Modified:

Outlook Anywhere is not working.

Ever since we apply the latest update rollup to our Exchange 2010 environment, our mail clients who have Outlook anywhere connected cannot connect to Exchange in Outlook.  It keeps asking for password when their computers are not in the LAN/VPN.

I have followed tips to check IIS from this link but it does not fix it.  

https://www.briandesmond.com/exchange/redirecting-owa-urls-in-exchange-2010/

Please advise what I should look at.

Thanks.
0
nav2567
Asked:
nav2567
1 Solution
 
Dirk MareSystems Engineer (Acting IT Manager)Commented:
have you used https://testconnectivity.microsoft.com to troubleshoot issues?

DirkMare
0
 
nav2567Author Commented:
I have run it but do not know how to interpret it.

Would  you advise.
outlook-connectivity-test-1.png
outlook-connectivity-test.png
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now