Solved

One way audio on Panasonic IP phones via Sonicwall site to site VPN

Posted on 2016-09-14
5
40 Views
Last Modified: 2016-09-20
We've had this setup working for years with an NSA 240 at the main location and a TZ100W at the remote location. Phone worked great without any issues.  Now we're running into an issue where the phone at the remote location can no longer hear audio from the caller.  I swapped out the NSA240 for a TZ500 last night, but same issue remains.  Site to site VPN is up, and file access works, but the phone is still only getting the one way audio.

Any ideas?
0
Comment
Question by:fuzztone65
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 8

Expert Comment

by:J Spoor
ID: 41798161
is one of the following features enabled?
Consistent NAT
H.323 transforms
SIP transforms

if so, for VoIP over VPN do not use these! Only if you have VoIP over the WAN.



View example configurations and the SonicWALL webui and features on http://livedemo.sonicwall.com or http://ngfw-demo.com

Multiply the effectiveness of your APT Sandbox, stop unknown and zero-day attacks at the gateway. See a demo on http://apt-demo.com or http://atp.demo.com

You can also view the Next-Generation Firewalls via
http://next-generation-firewall.com or http://next-generation-firewall-demo.com
0
 

Author Comment

by:fuzztone65
ID: 41799206
No, none of that stuff is enabled.  I am currently removing some changes I made Monday when trying to get AT&T fiber going.
0
 
LVL 8

Assisted Solution

by:J Spoor
J Spoor earned 500 total points
ID: 41799289
This usually happens if something is not using the correct IP address, this usually happens through a NAT device.
But you have a VPN and have the transforms disabled (on both ends??)

so this shouldn't be the case....
0
 

Accepted Solution

by:
fuzztone65 earned 0 total points
ID: 41800417
Turned out to be some settings that I had added when trying to get AT&T fiber "static" IP's (actually behind their NAT'd router) to work on the Sonicwall.  Removed all those settings, rules, etc. and phones went back to normal.
0
 

Author Closing Comment

by:fuzztone65
ID: 41806211
Turned out i caused the problem in the first place.
0

Featured Post

Ready to trade in that old firewall?

Whether you need to trade-up to a shiny new Firebox or just ready to upgrade from whatever appliance you're using now, WatchGuard has the right appliance for you! Find your perfect Firebox today with appliance sizing tool!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question