In WORD 2010, my tables separate to the next page

In church directory with name, address, phones numbers, the information at the bottom of the page is often sent to the next page.  I have tried page breaks without success.  I read in this forum I need to tell WORD what to do.  I went to Home, Paragraph, and the paragraph format group.  I had read I needed to look for "keep with next."  Then I read about putting a symbol in...confusing for a copy and paste...can someone tell me in simple language what I need to do.  I will be happy to PM an attachment of the file.  Thank you.

Last Name     phone number     Sue and Jim        123 Main Street
                                                                                  Lexington SC 29073
                                                                                  sj@email provider.com


Last name     phone number     Jane and Dick      478 Elm Avenue

and the rest of their information is on the next page...
Susan PowellAsked:
Who is Participating?
 
Shaun KlineConnect With a Mentor Lead Software EngineerCommented:
Depending on the version of work, the instructions might be slightly different. If your address information is in a table, put your cursor in one of the cells in the table and right click your mouse to bring up the context menu. Select Table properties.

On the Row tab, uncheck the box for "Allow row to break across" pages".
1
 
Shaun KlineConnect With a Mentor Lead Software EngineerCommented:
Using the same Row tab, you can also have Word repeat the header of your table on each page.
1
 
GrahamSkanRetiredCommented:
If there isn't room on one page, then Word must split the table. You could, perhaps reduce the font size and row height to get it all on the one page.

If there is room, you could either put a page break before the table, or better still, apply the 'Keep with Next' option to all the paragraphs in all the rows before the last row. The 'keep with next' will force the page to break early, if necessary, so that the tabel starts on a new page.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
crystal (strive4peace) - Microsoft MVP, AccessConnect With a Mentor Remote Training and ProgrammingCommented:
In a Word Table, be sure data in the FIRST column is Keep With Next ... and data in the last row is not ...
0
 
Helen FeddemaConnect With a Mentor Commented:
For the "Allow row to break across" pages" option to work (preventing breakup of an address), make sure that the entire address is in one row.
1
 
crystal (strive4peace) - Microsoft MVP, AccessConnect With a Mentor Remote Training and ProgrammingCommented:
good point, Helen -- make sure Keep Lines Together is TRUE (Paragraph Format options)
0
 
Paul SauvéConnect With a Mentor RetiredCommented:
Unfortunately, if all rows in the table have the paragraph option Keep lines together, there will be no effect on the final outcome. Rows will continue to split onto twp pages.

I believe that Shaun Kline (ID: 41798656) has the correct solution: Table properties ―> Row tab ―> uncheck the box Allow row to break across pages, keeping in mind that the entire address
123 Main Street
Lexington SC 29073
sj@email provider.com
is in a single row (as mentioned by Helen_Feddema ID: 41798760).

even if new rows are added anywhere in the table, a row will continue to stay on a single page, whereas inserting a page break will be carried to a new page when inserting new rows in the middle of the table.
0
 
Helen FeddemaConnect With a Mentor Commented:
Keep Together is useful for regular text in paragraphs, but not much use in tables, where you have other tools for splitting or keeping text together.
0
 
Susan PowellAuthor Commented:
Thank you so very much, experts...with your many suggestions I think that I may have solved the problem...not certain yet...I am so appreciative that so many of you chimed in...
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
you're welcome ~ happy to help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.