Solved

Disable client backup on Server 2012 R2 Essentials

Posted on 2016-09-15
4
188 Views
Last Modified: 2016-09-24
New install of Server 2012 R2 with Essentials Role. Having problems with the Client Backup feature (and actually don't want to use it anyway). Is there a way to disable it via Group Policy, etc.?

I've read posts that say you can just turn it off from the Dashboard, but even that is not working reliably. I have one local PC that is connected to the Server but the backups fail, as it 'thinks' it is not connected. That also means that the link on the Dashboard to 'Customize Backup for the computer' does not appear, so there is no way to turn it off. I just want to disable it for current PCs and any new ones that join domain.
BackupErrors.png
0
Comment
Question by:scion111
  • 3
4 Comments
 
LVL 57

Expert Comment

by:Cliff Galiher
ID: 41800234
The connector needs to be installed and connected to manage backups. But it also *does" the backups. So if it is reporting "not connected" or is not installed, backups will not occur. They are intrinsically tied.
0
 

Author Comment

by:scion111
ID: 41800512
Cliff, Please re-read my post - your reply seems to ignore what I said.

Connector IS installed, it DOES show as connected on client PC, and in the Server Dashboard the client shows as ONLINE. All is as it should be (visually). But the backup 'thinks' it is offline.
0
 

Accepted Solution

by:
scion111 earned 0 total points
ID: 41804747
Solved it myself. This handy script will check a bunch of things and it pointed to port 8912 (used by the backup client) being the issue.

http://gallery.technet.microsoft.com/Windows-Server-Essentials-556159c3/

The solution to the backup problem I describe requires running the following Powershell commands (as admin) on the Server. These commands also solve an issue I had earlier in my setup where clients are connected to the Server but show as 'offline' on the Essentials Dashboard.

Powershell commands (note: replace x.x.x.x with the IP of your Server):

Run this command first:

Set-NetNatTransitionConfiguration –IPv4AddressPortPool @(“x.x.x.x,6001-6601”,“x.x.x.x,6603-8911”,"x.x.x.x,8913-47000")

Then run this:
Restart-Service winnat
0
 

Author Closing Comment

by:scion111
ID: 41813604
Found solution myself.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The reason that corporations and businesses use Windows servers is because it supports custom modifications to adapt to the business and what it needs. Most individual users won’t need such powerful options. Here I’ll explain how you can enable Wind…
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This tutorial will walk an individual through the process of configuring their Windows Server 2012 domain controller to synchronize its time with a trusted, external resource. Use Google, Bing, or other preferred search engine to locate trusted NTP …

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question