ASA 5506-X

How to reset ASA 5506-X back to factory defaults. I have been trying to use the reset button but I been unsuccessful in my attempts. Am I missing something?
Dawin DaiseSr. Windows Systems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SIM50Commented:
Try this: in config mode, type "config factory-default" and then reload.
Dawin DaiseSr. Windows Systems AdministratorAuthor Commented:
I change the default ip address....afterwards couldn't get in through ASDM. I tried accessing through a console using putty and TeraTerm but no luck. I have been trying to reset it using the reset button and that doesn't work either.
SIM50Commented:
Why you can't access through console? You can't login?
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Dawin DaiseSr. Windows Systems AdministratorAuthor Commented:
When I try and use Putty or TeraTerm nothing happens....I just get a blank screen.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CompProbSolvCommented:
"I just get a blank screen"
Are you connected with Putty before booting up (as opposed to connecting after it has booted)?  Are you sure that you have the serial communication parameters set correctly?

I've used the following successfully:
(2/10/16 From https://staff.washington.edu/curreri/restoring-factory-defaults-to-the-cisco-asa5505-firewall-via-the-console/ )

If you are like me, you tend to click things just to see how they work. Sometimes they don’t work. At all. If you’ve mucked up the IP, vlan, etc settings and the Cisco ASDM can’t get into the device, it’s time for more desperate measures. If you can get into the ASDM, it is easier to Reset to Factory Defaults using the Cisco’s ASDM.

There is a button on the back of the device that says ‘Reset’. This button appears to be entirely for looks. I think will help you fix the problem as much as this button will:


Instead, you’ll need to use the Console Port!

hook up the blue console cable to your serial port, plugging the other end into ‘Console’ port on the ASA 5505. The console port looks like a network jack, but it’s above the usb ports.
Select a terminal program.
In Windows XP, use hyperterminal, click Start, Programs, Accessories, Communications, Hyperterminal, create a connection on Com1 using the terminal settings:
In Windows 7, I recommend Putty. Download and install it, then make a new connection. Select the radio Type: Serial, then click Serial on the left and use these settings:
Bits per second: 9600
Data bits: 8
Parity: None
Stop bits: 1
Flow control: None
After you open your connection, press enter a couple times, and you should get a prompt like: ‘ciscoasa>’, or ‘nameofyourdevice>’
type ‘ena’ to go to enable mode. Enter the password, or just press enter if there is no password set.
type ‘config t’
type ‘config factory-default’
hit spacebar when the ‘more’ thing happens. You want to get back to the prompt that looks like: ‘ciscoasa(config)#’
type ‘reload save-config noconfirm’
make sure that the outside line is plugged into port zero, and your pc is plugged into any of the ports 1-7.
The Cisco ASA has been reset to factory settings. DHCP is enabled on the cisco device, and it’s internal IP address is now 192.168.1.1!
If you had an enable password set, you may need to enter that in the password box when you try to connect using the ASDM. Otherwise the default
Dawin DaiseSr. Windows Systems AdministratorAuthor Commented:
After connecting I was able to restore the asa back to factory defaults. Thanks for all of help guys.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.