• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 49
  • Last Modified:

Exchange 2010, Outlook 2010 and syncing Outlook to Galaxy phone.

What controls desktop app Outlook 2010 calendar from syncing with a galaxy or any cell phone, that is connected to an Exchange 2010 server.
0
Harold
Asked:
Harold
  • 2
1 Solution
 
Scott CSenior Systems EnginerCommented:
It sounds like you are trying to disable ActiveSync for a particular user.

https://technet.microsoft.com/en-us/library/aa996414(v=exchg.141).aspx

VIA EMC
1.In the console tree, navigate to Recipient Configuration > Mailbox.
2.Select Properties from the action pane, or right-click the user's mailbox and then click Properties.
3.Click the Mailbox Features tab.
4.Select Exchange ActiveSync, and then click Disable.
5.Click OK.


Using Exchange PS
Set-CASMailbox -Identity<SMTP Address of user> -ActiveSyncEnabled $false
0
 
HaroldNetwork EngineerAuthor Commented:
@scottCha: NOT trying to disable, from what I'm told he is the only person that phone will not sync his personal Outlook calendar on his desktop, to his phone.
0
 
Jackie ManCommented:
personal Outlook calendar on his desktop

Online mode or cached mode?
0
 
HaroldNetwork EngineerAuthor Commented:
He had 5 different phone in mobile devices in his account. Once removed devices from account and from phone, then added back, all mail, calendar sync went through.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now