Use wordpress as website, no categories

http://www.rockypointfishingservices.com  I'd like to get rid of that word Uncategorized, but I don't want to replace it, I just want it to go away. How can I do that, please?
mel200Asked:
Who is Participating?
 
pradeep kumarSr. UI Developer Commented:
Hi,

Just add this class at last of your css file and add !important like below:

.cat-item-1
{
display:none !important;
}

Thanks
1
 
Terry WoodsIT GuruCommented:
It's an item as part of the menu. Whether or not you can easily edit the menu, and how to do it, depends partly on the theme you're using.

Despite the above, see if you can do it under Appearance > Menus in the dashboard.

If it comes to it, it can be hidden using CSS, which isn't too complicated but takes a bit of explaining.
0
 
Terry WoodsIT GuruCommented:
From Appearance > Menus, select the menu to edit (might be Top Menu?), and see if you can select and delete the unwanted menu item (by selecting it under the Menu Structure section of the page, and clicking remove).
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
pradeep kumarSr. UI Developer Commented:
Hi,

You can just simply hide with class like:

.cat-item-1
{
display:none;
}

Thanks
2
 
mel200Author Commented:
Pradeep, where do I add that class?  Here? http://www.rockypointfishingservices.com/wp-content/themes/Divi/style.css?ver=2.7.9

Thanks. I tried the appearance>menu, and no luck.
0
 
Terry WoodsIT GuruCommented:
A neat way to do that is to install a custom css plugin "Simple Custom CSS" or "My Custom CSS", and then put the CSS code in the css page in the admin section of the site that the plugin adds. It'll either be in the main admin menu, or under the Settings menu.
1
 
mel200Author Commented:
Hi- I added it to style.css, before the section on ul and li tags, but it isn't taking the class away. Could you have a look please?

http://www.rockypointfishingservices.com/wp-content/themes/Divi/style.css?ver=2.7.9

.cat-item-1
{
display:none;
}
0
 
Terry WoodsIT GuruCommented:
The style is being loaded, but is being overridden by a higher specifity style setting, being:

#top-menu li {
    display: inline-block;
}

Open in new window


To resolve this, change:
.cat-item-1
{
display:none;
}

Open in new window

to:
#top-menu > .cat-item-1 {
    display: none;
}

Open in new window

0
 
Peter HartCommented:
best way is to use Terry Woods suggestion and install "simple Custom CSS" , activate it then under appearance there is a new menu option "custom CSS" then add the style overrides will be the last to get invoked.

if you change style.css it may get overridden when the template is updated   the plugin method will stop this.
0
 
mel200Author Commented:
Hi- sorry, I should have explained this yesterday- Divi builder doesn't allow any plug-ins to be installed. So I can't use that.
0
 
mel200Author Commented:
Thanks to all!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.