Solved

Direct Acess Not Allowing Internet Access

Posted on 2016-09-16
2
10 Views
Last Modified: 2016-10-08
Hi,

I've recently setup a direct access server which works fine without force tunneling enabled. We need to have the option enabled as all our RDP shortcuts are locked down to the external IP address of the office.

VPN to the server works fine with default gateway option ticked, however, we would rather use Direct Access to save having to connect to the VPN every time.

Any idea's?

Thanks!
0
Comment
Question by:IT4BusinessUK
  • 2
2 Comments
 
LVL 36

Accepted Solution

by:
Jian An Lim earned 500 total points (awarded by participants)
ID: 41805695
if you have Direct access, you can connect to RDP server using name of the server, not IP address of the server.

If you want to keep using IP address, Remote Gateway server might be a better solutions
https://technet.microsoft.com/en-us/library/cc754191(v=ws.11).aspx
0
 
LVL 36

Expert Comment

by:Jian An Lim
ID: 41834892
This is the answer.
Direct Access cannot access IP address. It only able to access the hostname
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lync server 2013 or Skype for business Backup Service Error ID 4049 – After File Share Migration
As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question