?
Solved

Hide Windows 10 Task Manager from Lock Screen

Posted on 2016-09-16
8
Medium Priority
?
108 Views
Last Modified: 2016-09-20
We are using group policy to hide Task Manager from the Lock Screen however, it still shows up for some reason. I even tried a reg hack to turn it off with out any luck. Is there something else we can try? (this happens on all computers and on some it goes away then comes back randomly)
Windows 10 x64
0
Comment
Question by:CityInfoSys
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 97

Expert Comment

by:Experienced Member
ID: 41802033
What might you have done?  Task manager does not start by itself on Windows 10 (or 8.1). It does not show up on any client lock screen I am aware of.

Are users trying to run Task Manager?
0
 
LVL 56

Expert Comment

by:McKnife
ID: 41802105
Task manager cannot be started without being logged on. You can't be talking about the lock screen.
0
 
LVL 1

Author Comment

by:CityInfoSys
ID: 41802156
I meant the screen that comes up when you hit ctrl+alt+delete.
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
LVL 97

Expert Comment

by:Experienced Member
ID: 41802170
You cannot hide Task Manager from that. That may be the ONLY way you have to recover from something. Don't do that or one day you will not be able to gracefully recover from something.
0
 
LVL 56

Expert Comment

by:McKnife
ID: 41802354
So you want to keep users away from task manager? Why not modify ntfs permissions of taskmgr.exe?
0
 
LVL 1

Author Comment

by:CityInfoSys
ID: 41806721
That's a good idea however, under the security settings for taskmgr.exe it is grayed out so I can't make the changes.
0
 
LVL 56

Accepted Solution

by:
McKnife earned 2000 total points
ID: 41806871
Take ownership, first, then give yourself full access, apply and then modify user permissions. Works here.
1
 
LVL 1

Author Comment

by:CityInfoSys
ID: 41807032
Thanks that worked.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Previously, on our Nano Server Deployment series, we've created a new nano server image and deployed it on a physical server in part 2. Now we will go through configuration.
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
Suggested Courses
Course of the Month12 days, 8 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question