Remove "System" Attribute From Disk

I did a fresh install of Windows 7 on a new 64gig SSD   (Drive C:)

Somewhere along the line, I wound up giving Drive F: the System attribute.
What's the simplest way of removing the attribute?
Most right-click options are greyed out.

F: wasn't 'System' before
LVL 24
EirmanChief Operations ManagerAsked:
Who is Participating?
 
rindiConnect With a Mentor Commented:
Disconnect all disks except the one with your OS. Then boot the PC from the Paragon rescue kit and it should be able to repair the system. When done reboot the PC into Windows and make sure it boot on itself.

https://paragon-software.com/home/rk-free/

After that reconnect the other disks and boot the PC into GParted.With it you first select the disk that has the wrong flags and you can then change them.

http://gparted.sourceforge.net/download.php
0
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
You can try the Disk Part commands

https://technet.microsoft.com/en-us/library/cc766465(v=ws.10).aspx

Most likely, however,  you will have to remove the partition and then reinstall it. You can't do this without reformatting however.
0
 
Dr. KlahnConnect With a Mentor Principal Software EngineerCommented:
Certainly a peculiar situation.  Does the system reboot correctly from drive C, the 60 GB drive, if it is shut down and restarted?
0
Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

 
nobusConnect With a Mentor Commented:
i suggest to disconnect all drives not needed during install - then you never have this problem
0
 
EirmanChief Operations ManagerAuthor Commented:
I disconnected the other 2 drives and found that the system would not boot.

Rather the running the Paragon Repair Kit I simply reinstalled Win7 with only the SSD connected.
(I should have done that in the first place (as mentioned by nobus))

It worked fine so I reconnected the other 2 drives and I found that
running Gparted was unnecessary as F: had somehow, lost it's System Flag.

Thanks to all!
0
 
John HurstBusiness Consultant (Owner)Commented:
You are very welcome and I glad you got the issue sorted.
0
All Courses

From novice to tech pro — start learning today.