after IP change of EXCH not getting new emails...

Hi Experts,

I have changed the IP of EXCH and now the server is not sending emails and not receiving it.
I have EXCH2007.
Do you have any ideas ?
Eprs_AdminSystem ArchitectAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
MAS (MVE)Connect With a Mentor Technical Department HeadCommented:
Please open this site from the server and ensure 443 is open.
http://www.canyouseeme.org/
0
 
matedwardsCommented:
I assume your behind a firewall.
Have you remapped the ports for mail traffic to flow to the exch server?
Also, has the DNS records for that server been update to match the new IP address?
0
 
MAS (MVE)Technical Department HeadCommented:
Hi,
It is not recommended to change IP of Exchange server if you not an expert which will create issues for you.
Most important is your NAT in firewall/router and the internal DNS entries.

Please check this article for the things to consider when changing IP of Exchange server.
http://www.zerohoursleep.com/2010/01/5-things-to-consider-when-changing-the-ip-of-an-exchange-server/
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
El FierroNetwork EngineerCommented:
If you changed your lan ip make sure you also modified your nat config on your router/firewall to match your outside to inside ip address.i did once along long time ago with 03 ...i had to reboot both my dc and exchange box.
0
 
MAS (MVE)Technical Department HeadCommented:
For changing IP you don't need to restart DC and Exchange. You just clear the old DNS entries from the DNS server and clear the DNS cache.
Just restart the Exchange AD Topology service if required.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
I have changed all for DNS intern and on my firewall, but it will not gonna work....
any ideas ?
0
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
I assume you've checked to ensure the services are started, restarted the transport services, restarted the server, and/or confirmed the receive connectors are set to receive on the new IP?
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
ok now some emails are coming in but OWA ist still not working.
0
 
MAS (MVE)Technical Department HeadCommented:
Please open the port 443 on the firewall/router to the new IP.
Here is a link to the ports Microsoft Recommend.
https://technet.microsoft.com/en-us/library/bb331973.aspx
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
is open
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
Hi MAS,
I have checked your link.
Now all emails are coming in.

With this link I have seen, the external IP was a different one.
This was because of a second WAN interface. This is now stopped.

Thanks for the link.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.