Solved

Exchange 2013 - OWA Timeout

Posted on 2016-09-18
7
359 Views
Last Modified: 2016-09-30
Hello ,


Suddenly before 4-5 days our customers started to complain about OWA and that it suddenly logged them out when they are inactive. The thing is that this behaviour started before 4-5 days without changing anything. I have never setup something about OWA inactivity timeout.

Any ideas maybe?

Thanks
0
Comment
Question by:Anestis Psomas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 41804333
The default timeout value for private computers is 8 hours , i would check first if anything has changed on this level

registry keys are available at
"HKLM\SYSTEM\CurrentControlSet\Services\MSExchange OWA” PrivateTimeout and PublicTimeout

more info on this

http://www.msexchange.org/kbase/ExchangeServerTips/ExchangeServer2013/OutlookOWA/how-configure-public-and-private-computer-settings-owa-2013.html
1
 

Author Comment

by:Anestis Psomas
ID: 41804437
Because i have a multi role installation , 2 CAS & 3 MBX Servers , in which servers i must check this ?

Thanks
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41804443
Cas servers
1
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Anestis Psomas
ID: 41804537
So there are no registry keys for this . I must create them manually following the guide you send me ?

Thanks
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41804542
If they do not exist then they have the default values which is 8 hours for private computers and 15 min for public...
0
 

Author Comment

by:Anestis Psomas
ID: 41804569
The thing is that in Exchange 2013 when you try to login through OWA it wont ask you if you are loggin through public or private computers.  So what should i do in this case?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 41804639
I know the command to run to enable it is in the same article
0

Featured Post

How our DevOps Teams Maximize Uptime

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us. Read the use case whitepaper.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question