Solved

Printing not working on a Toshiba eStudio 232

Posted on 2016-09-19
12
89 Views
Last Modified: 2016-10-03
Hi

A client wants me to connect their old Toshiba e-Studio232 photocopier to the network so users can print to it.

I set this up successfully apart from the print outs are not coming out but they are registered as being sent in the logs? There are no other errors from what I can see and I have downloaded the latest drivers.

Any ideas?
Thanks
0
Comment
Question by:ICTIC
  • 5
  • 4
  • 2
  • +1
12 Comments
 
LVL 38

Expert Comment

by:hdhondt
ID: 41804511
"I set this up successfully" does not help much. As you cannot print, it would appear you didn't set it up successfully.

What exactly did you do to set it up? Is it plugged into the network? Do you know its IP address? Is the driver set up with that address? Does the printer receive data (usually indicated by a flashing light)?
0
 

Author Comment

by:ICTIC
ID: 41804516
Sorry you're right.

I have configured the device with a static IP address and installed the latest drivers from Toshiba's website. I can ping the device and I can access TopAccess via browsing its IP in my browser.

The printer data light flashes when I send a job and I can see the job in the print logs on the device but nothing prints out. Attached is screen shot listing the jobs in the logs via TopAccess.

Any help much appreciated.
0
 

Author Comment

by:ICTIC
ID: 41804517
Also I have tried the PCL, XPS drivers and tried PSL3 (not heard of this one) but to no avail.

I have installed the drivers on my Windows 10 x64 Surface, could the OS be a problem but then I am surprised to see the job in the logs?
0
 
LVL 88

Expert Comment

by:rindi
ID: 41804525
Nothing is attached...

Sometimes printers won't print if your driver settings don't match what the printer is using. For example if you select the wrong paper size and and the paper trays have been loaded with another paper size. Or if you selected to use a paper tray that isn't installed or empty. Or if you selected the manual feeder.
0
 
LVL 38

Expert Comment

by:hdhondt
ID: 41804527
Note: no screen shot was attached.

As far as I know, TopAccess is a printer-based job manager. If the printer light flashes and you can see the jobs in TopAccess, that means the jobs reached the printer and it would appear the problem is in TopAccess.

From the manual (page 32, 34 in the PDF), you can release individual print jobs. You may want to check User Management (pg 259)
0
 

Author Comment

by:ICTIC
ID: 41804530
Sorry attached now, need more coffee :)

Dont think its that as every tray has paper and its working ok as I can photo copy fine. I have also been through all the preferences and nothing shouts out. Authentication and department codes etc is all set to disabled.

After some searching some forums have suggested a print enabler like this...
http://www.ebay.com/itm/Toshiba-E-Studio-352-452-GM-1060-Copier-Print-Enabler-/120878989603

Thanks for the input though Rindi
Screenshot--213-.png
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 38

Accepted Solution

by:
hdhondt earned 500 total points
ID: 41804557
The print enabler is a possibility, as some photocopiers will not print without some additional option. I looked at the data sheet before and failed to notice there is an * next to the Print specs. There is also a picture of "Enable Keys" at the bottom of the last page, with a section that says:

Toshiba's unique e-BRIDGE II
Controller technology means your
system is fully enabled as a genuine
multifunctional device (copy, print,
internet-fax, scan) from the start. No
need to buy upgrade boards or
aditional hardware. Just plug in
simple "enabler keys" and you can
activate those functions (print only,
scan only or print and scan) as you
require them.
0
 
LVL 88

Expert Comment

by:rindi
ID: 41804558
It's not just a matter of paper being loaded in the feeders, but it needs to the right type of paper. It seems you are using A4, so make sure that the printer driver settings on the PC's are also set to print to "A4" paper. If it is set to something else, like "A5" etc, it won't print as the feeders of the printer haven't got that paper size loaded. And as I mentioned, if the default paper feeder setting in the driver is the manual feeder, then it will probably wait to print until you put paper in the manual feeder (the manual feeder usually doesn't have paper loaded).
0
 

Author Comment

by:ICTIC
ID: 41804575
Thanks Rindi but I have been through all the settings and verified that the paper trays are correct and the right paper is in the right trays.

hdhondt think you might be on to something there, will speak to the client to see if they have the print enable key anywhere, its a very old machine and from what I can gather they only used it for photo copying in the past.

Thanks
0
 
LVL 38

Expert Comment

by:hdhondt
ID: 41804577
So it was probably never bought with the Print option (sorry, "enabler key").
0
 
LVL 16

Expert Comment

by:DansDadUK
ID: 41804580
>> ... using A4, so make sure that the printer driver settings on the PC's are also set to print to "A4" paper. If it is set to something else, like "A5" etc, it won't print as the feeders of the printer haven't got that paper size loaded ...

I'd expect any decent printer to indicate (via a front panel prompt message, or warning lights, as appropriate to the device) any requirement to load a different paper size and/or type.
0
 

Author Closing Comment

by:ICTIC
ID: 41827078
The print enabler key was required but rather than spend the money the customer has decided to just use the device for photo copying.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you use a Brother DCP 130C or similar Brother printer, at some point you might encounter the following problem: after you change the ink cartridge, the printer displays an "ink empty" message. Sometimes you just need to follow the instructions…
This seems to be a very common error related to the Samsung printer driver. First, this is the error we're talking about: Log: System Type: Error Event: 7000 Agent Time: 3:37:24 am 22-Apr-09 Event Time: 6:07:24 pm 21-Apr-09 UTC Source: Se…
Video by: Mark
This lesson goes over how to construct ordered and unordered lists and how to create hyperlinks.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now