• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 89
  • Last Modified:

When trying to upgrade VCTR from esxi 5.1 to ESxi 6, get an error about the certificates.

We are trying to upgrade the VCTR from 5.1 to 6 and when the upgrade runs it gives us the following error:

The vcenter server 5.1 ssl certificate and the single sign on certificate are not compatible

I did not ever install any certificate on the 5.1 so I guess it is the generic that is there. So how can I get around this so I can do the upgrade?
0
vmich
Asked:
vmich
2 Solutions
 
Richardson PortoSenior Infrastructure SpecialistCommented:
The following VMware KB article shows all the possible workarounds: https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2110943

Anyway, depending of how complex is your environment, you may try do a clean vCenter Server 6 installation and move the hosts from your old vCenter to the new one.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I would recommend you either

1. Install a new vCenter Server 6.0 for Windows.

2. Better option, Install the vCenter Server Appliance. Much better option.

see my EE Article

HOW TO: Deploy and Install the VMWARE vCenter Server Appliance 6.0 (VCSA 6.0)

vCenter Server upgrades often fail.
0
 
vmichAuthor Commented:
build new vctr
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now