[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 340
  • Last Modified:

Disable Win 10 from running disk check every time OS boots up

Every time that Windows 10 loads on a Dell laptop with a solid state drive a message always appears that says "To skip disk checking press any key within 8 seconds..."

We have already let disk check run several times and have even run chkdsk and then rebooted.

We would like to completely disable this message so that it will stop running disk check every time the Win 10 OS is loaded.

We have already followed the instructions found at this website https://www.maketecheasier.com/cancel-scheduled-chkdsk-operations-windows/ but Windows 10 continues to run a disk check every time the OS loads.

Please provide me with the instructions on what can be done to permanently disable disk check so that it will stop running.
0
Knowledgeable
Asked:
Knowledgeable
4 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
That will only run if there is something wrong with the disk. Get a disk check program from the SSD manufacturer and run it to see what is wrong.
0
 
David Johnson, CD, MVPOwnerCommented:
Check your event log (system) for disk events. Something is amiss in your disk subsystem. You can use autoruns from sysinternals and disable autocheck * but all this will do is hide the problem. So this is not a recommended practice. Every time chkdsk runs you run the risk of losing data. If you don't run chkdsk then you will then get CRC errors or worse i.e. garbage data as part of files or missing data in files.

What happens is on boot, autocheck runs as part of the boot procedure.. this basically runs a chkntfs on each drive. and if the drive returns 'dirty' then chkdsk is set to run. The ntfs file system is fairly resilient. Have you turned on 'Turn off Windows write-cache buffer (flushing on the device) ? This checkbox should only be checked if the drive has a separate power supply i.e. battery backed up cache (non-consumer raid cards)

Go to device manager, disk drives, select your drive, go to properties, and then the policies tab.
0
 
*** Hopeleonie ***IT ManagerCommented:
Also CrystalDiskInfo will help to do a quick check:
http://crystalmark.info/redirect.php?product=CrystalDiskInfo
0
 
nobusCommented:
what SSD model do you have?
here the software for Samsung drives :  http://www.samsung.com/semiconductor/minisite/ssd/download/tools.html
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now