Solved

outlook 2016 not working well with exchange 2010

Posted on 2016-09-20
7
100 Views
Last Modified: 2016-09-20
I have exchange 2010 running on server 2008R2. Pcs are Windows 7 Pro 64bit with Microsoft office 2016. I have noticed that the outlook 2016 takes a long time to connect to the exchange 2010 server. It says, trying to connect and then it does connect after almost one minute. Also the auto archive feature is not working, it goes through the process is says it is archiving but nothing is moved.
0
Comment
Question by:wyn66
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 16

Expert Comment

by:Todd Nelson
ID: 41806702
What version of Exchange 2010 is installed ... service pack and update rollup?

https://oddytee.wordpress.com/2014/08/27/exchange-2010-product-version-numbers/

If not at least Exchange 2010 SP3 and UR14 or UR15, I recommend updating the server and checking the connection latency again.
0
 

Author Comment

by:wyn66
ID: 41806779
Exchange Server 2010 RTM, UR5 I think
Manager says version 14.00.0722.00
shell says 14.00.0726.000

can I just update to SP3 UR15 or do I need to upgrade to another SP first
0
 
LVL 16

Accepted Solution

by:
Todd Nelson earned 500 total points
ID: 41806801
You will need update to Exchange 2010 SP3 first.  I recommend a restart after that.

Then you will install UR15 for Exchange 2010 SP3.  Again, I recommend a restart.

You do not need to step from RTM to SP1 to SP2 to SP3; not do you need to go through every UR.  Both are cumulative.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:wyn66
ID: 41807367
Thank Todd,
I will do this and see if it resolves the issue
0
 

Author Comment

by:wyn66
ID: 41807797
Todd I noticed the connection speed problem was resolved when I did the prerequisites and loaded the 2010 office filter packs. But I went ahead and did the upgrade to SP3 and it seems to work great I will go ahead and do the UR 15 thank you so much for your help.. 100%
0
 

Author Closing Comment

by:wyn66
ID: 41807798
Perfect resolution everything works great.
0
 
LVL 16

Expert Comment

by:Todd Nelson
ID: 41807801
Awesome!  Good find and thanks for sharing your resolution.
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This video discusses moving either the default database or any database to a new volume.

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question