Word 2016 - Menu Choice for Synchronous Scrolling Missing

Hello, Experts!

Word 2016/ Win10:


Normally, when I am viewing two documents side-by-side, I see the following choices on my ribbon. (in this screenshot. (In this screenshot, the choices are grayed out, but normally they are not.)

Word_Synchronous-Scrolling-Missing.PNG
Starting yesterday, these three choices are missing. I have already closed - and opened Word - one or two times, but to no avail.

Is there some setting that enables/disables these choices? I can provide further screenshots if you tell me what you need to effectively troubleshoot this issue.

Thanks,
Steve
LVL 4
Stephen KairysTechnical Writer - ConsultantAsked:
Who is Participating?
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
-- or maybe there was a bug and it got fixed by Microsoft. A long weekend helps!

you're welcome
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Update: The choices may be disappearing after I display the second document. Thanks.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
so the choices show in the first? and then apply to others?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Let me check and get back to you later today. Thanks.
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
OK, here's the sequence. Just to be sure we're all on the same page, I'm running Word 2016 under Win10.

1. Start with two documents open.

2. Click View The following ribbon displays:
 Sync problem part 1
3. Click View Side by Side.

4. Both documents display.

5. The Synchronous choice is gone....on both the left and right windows.
Sync problem part 2
NOTE: This problem may have started after I wanted to open a second instance of Word. I did so by right-clicking on the Word icon in my taskbar and choosing Word 2016.

Open New Word2016 Instance
I have (as far as I can tell) completely shut down Word and restarted; however, that procedure did not solve my issue.

Thanks,
Steve
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
I just opened 2 word documents in the SAME instance of Word 2016 and synchronized scrolling is available. The documents are in 2 windows, side-by-side
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
As far as I know, I have only once instance open.

But maybe not...

I'm thinking that Word may be auto-invoking "open new instance" b/c I did that manually the other day. Maybe doing so changed some sort of default? If so, how would I change it back?

Thanks.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
When Word is open, do File, Open from that instance to open something in the same instance.  If you double-click files in Windows Explorer, for me, they open in the same instance.  If, however, you choose Word 2016  from the taskbar icon, it will open another instance.

Customize the QAT and add the Switch Windows icon ... it is very helpful :)
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
OK, you and I must have different settings then. I think the key element of your answer was "for me". :)

Just to be sure, I started from scratch, and confirmed I'm opening the second document by going to
FILE --> OPEN.

Thanks.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
you're welcome

so that works for you?
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Nope. FILE --> OPEN still presents the same problem. Apologies if I was not clear. If it works for you, I must have changed some setting (or Windows/Word did it for me the one time I manually opened a second instance of Word by right clicking the Word icon in the taskbar and selecting Word 2016.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
try this:
open Word and when it creates the blank document, close it so Word is open with no documents open.
Then select multiple files using Windows Explorer or My Computer and drag them into Word.  They should all open in the same instance.

What version of Windows are you using?

btw, I just installed Word 2016 yesterday so perhaps I have a newer release than you
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Windows 10.
I suppose your procedure will work. However my workflow is different from yours in that I've always simply gone to FILE--> OPEN. I'd greatly prefer to keep it that way. :)

Another thought: Microsoft recently updated my system. Could it be that whatever patch they installed updated Word/Office?

Thanks.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
If you like File, Open then try picking multiple files to open.

> "Could it be..." --  anything is possible.  Try re-booting.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
if you have multiple monitors, try putting both documents on one monitor
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
I think I'll reboot this evening. (Too many apps open to do it now. : ). I'll get back to you later this evening or tomorrow. Thanks.
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
you're welcome ~ please let us know
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Rebooting did not work.

Anyhow, I'll have to resume looking at this issue next week. Busy day today, and going away for long weekend. Thanks!

Steve
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
thanks, Steve -- by next week, maybe another update will fix it :)

another thing to check is the file types that you are comparing -- are both DOCX or is one of them a DOC?
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
As far as I know, both DOCX.

Thanks.
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Guess what? It works now! To my knowledge, I did not have any further updates installed. Quite the mystery....
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
awesome! glad it works now :) ... sometimes the computer just needs to be rebooted
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Well, the odd thing is that rebooting originally did not work. So, maybe i "accidentally" did something else to fix? :)
Thanks.
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
So, which of your answers do you think it most appropriate for me to accept to give you credit? :)
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
perhaps the last 2?
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
To anyone reading the above:

It's hard to know which of Crystal's sensible ideas were what solved it b/c the problem seemed to go away on its own. IMO, rebooting - as long as you've saved all your work and then closed down all applications is an option. However, be sure that your reboot won't be delayed by any pending Microsoft updates if you need to get back to work quickly.

If anyone else has experienced this issue, and can identify the exact steps they took that immediately resolved this problem, feel free to chime in! :)

Thanks,
Steve
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
I added my own comment - and tagged it as an ASSISTED SOLUTION - to be sure people see it. :)

@Crystal - thank you again for your patient help!
0
 
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
I added my own comment - and tagged it as an ASSISTED SOLUTION - to be sure people see it. :)

@Crystal - thank you again for your patient help!
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
you're welcome, Steve ~- happy to help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.