Black boxes showing up in Chrome - OS X El Capitan

Hi there,

over the past 5 weeks i've had different users tell that block boxes show up on the screen while working on Chrome, the black stops sometimes cover half the screen. Interesting enough when the close Chrome the issue goes away. Not everyone is affected by it but enough users to raise the attention. Has anyone experienced this before? I"m going to check the updates for Chrome, OS, and applications but i wonder if anyone else out there experienced this issue.

thanks.
LVL 7
jorge diazSEAsked:
Who is Participating?
 
Tim LapinConnect With a Mentor Computer Consultant (Desktop analyst)Commented:
I think you misunderstood.  Hardware acceleration is a good thing in this case.  I was in fact asking you to enable it.  

Don't forget about the other two points:
-  disabling plug-ins and or extensions
-  creating a new Chrome profile
0
 
Tim LapinComputer Consultant (Desktop analyst)Commented:
What version of Chrome are your users running?  I ask because there were reports going back to 2015 about black boxes appearing on the page.  Like your users, closing and re-opening the browser cleared them for a while.

One fix is to check Chrome itself:
-  What extensions / plug-ins, etc. are running?  Try disabling them
-  Do you have hardware acceleration checked?  If not, select it.
-  Finally, create a new Chrome profile,  Does the problem go away?
0
 
jorge diazSEAuthor Commented:
i disabled hardware accelerator, i'm going to monitor the issue for few more days.
0
 
jorge diazSEAuthor Commented:
Thank you. i don't know how but the issue disappeared. Not sure if it was related to disabling hardware acceleration or not but it's working now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.