Solved

Outlook or exchange issue office 365

Posted on 2016-09-20
5
26 Views
Last Modified: 2016-10-09
Hi Guys I have a problem with one of clients outlook.

One client Cant see all sent emails from 2015 via Outlook but if he logins into the portal office 365 he can see all of them.

Also When I click it extends more emails in outlook there are few months gaps like for eg. you can see emails from 12/2015 and when you scroll for more and there is a gap for a few months and then you can see e-mails from 07/2015

So its seems that gap 4 months but in portal he has all of them.

Could you help me to fix it please?
0
Comment
Question by:yodaa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 16

Expert Comment

by:Todd Nelson
ID: 41807492
What version of Outlook is being used and is Cached Mode enabled?  If Cached Mode is enabled, how many months of data is being cached based on the slider in Outlook 2013/2016?

If you disable Cached Mode in Outlook, does the user see all of their emails?

One option would be to create a new Outlook profile and set Cached Mode to All items and see if that addresses the issue.  Keep in mind that it will take time to download all of the mail items...so be patient.
0
 

Author Comment

by:yodaa
ID: 41807685
Hi where I can find cache setting?

Also as the new profile you meant to delete pst file etc ?
0
 

Author Comment

by:yodaa
ID: 41807704
Office 2013
0
 
LVL 16

Accepted Solution

by:
Todd Nelson earned 500 total points (awarded by participants)
ID: 41807722
No, I did not mean to delete the existing profile.  Create a new one from the Mail applet in Control Panel.

To check Cached Mode settings:
  • Open Outlook;
  • Click File (top left corner);
  • Click Account Settings drop down and select Account Settings;
  • Under the E-mail tab, select the name associate with Microsoft Exchange and click Change;
  • Cached Mode settings are in the Server Settings window.

Hope that helps.
0
 
LVL 16

Expert Comment

by:Todd Nelson
ID: 41835714
You should have enough information to resolve your question.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Adoption of Microsoft’s Enterprise Mobility and Security solution and Office 365 will re-order the File Sync and Share market Microsoft has stated that its Enterprise Mobility + Security (EMS) is the fastest growing product in the history of the …
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question