Troubleshooting Exchange email sent from dvr - Exchange 2016

We migrated to Exchange 2016 this past weekend. Updated the DVR to point to the new server but alerts are not coming through. I tried using Get-MessageTrackingLog to see whats happening but I don't see the messages coming in to the server from the  DVR. i imagine there is some issue and the server is rejecting the connection from the DVR but I am not sure how to troubleshoot to see why it is not allowing the connection. The DVR has a setting for outgoing auth and which port to use. I can send email from outlook using the same settings and it works. Any ideas ?
WiddleAviAsked:
Who is Participating?
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
Take a look at this reference too.  Basically, it creates a copy of an existing "relay" connector in Exchange 2013 or 2016.

https://oddytee.wordpress.com/2016/04/06/migrate-remote-ip-addresses-to-a-new-relay-connector/

Because of an existing issue with Exchange 2016 that prevents using the EAC to create a "frontend transport" receive connector, you may need to create it in the shell...

New-ReceiveConnector -Name "RELAYCONNECTORNAME" -RemoteIPRanges "IPADDRESSOFDVR" -Bindings @('0.0.0.0:25') -Usage "Custom" -Server "EXCHANGE2016SERVER" -TransportRole "FrontendTransport" -PermissionGroups "AnonymousUsers"

NOTE: Change the bolded text for your environment.
0
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
You will most likely need to turn on logging to find out why the messages are being rejected.

Also, you will need to configure a new receive connector for SMTP relaying ... http://exchangeserverpro.com/exchange-2016-smtp-relay-connector/

An Outlook client is already "pre-authenticated" with Exchange.  An application, appliance, etc.will need some help to make sure the message is received by the Exchange server.
0
 
Adam BrownSr Solutions ArchitectCommented:
Check your receive connectors to make sure the IP address for the DVR is listed on the Client Front End connector. The DVR should be set to use port 587 and use a username and password that has a valid mailbox associated with it. I would also recommend using the UPN of the account (The upn is user@domain.com, where domain.com is the AD domain by default. It's the User Login Name on the account tab) you want to send mail from. You should also configure it to use TLS.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
WiddleAviConnect With a Mentor Author Commented:
Todd - That looks like what I need. I will test it tomorrow and let you know. Thank you.
0
 
WiddleAviAuthor Commented:
Thank you !!
0
 
Todd NelsonSystems EngineerCommented:
You are welcome.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.