Solved

Weird. Changes to Stylesheet not showing

Posted on 2016-09-20
6
22 Views
Last Modified: 2016-09-26
Hi!
This is peculiar and I can't figure out what's going on. Maybe some caching issue on the hosting company server?

Anyway, I've edited this line in the stylesheet: 1143:

.single .hentry {
	padding-bottom: .5em;
	border-bottom: 2px dashed #9e1ea3;
}
.blog .hentry,
.archive .hentry {
	padding-top: 1em!important;
	border-top: 2px dashed #9e1ea3!important;
}

Open in new window

I want the border on top rather than bottom for archive and blog pages. I see the changes in the admin Editor under Appearance. I see the changes when I view the file through FTP. But when I click on the stylesheet link in "View Source", or view in the inspector,  the changes aren't there!

.single .hentry, .blog .hentry, .archive .hentry {
    padding-bottom: .5em;
    border-bottom: 2px dashed #9e1ea3;
}

Open in new window


Subsequently, I don't see the change happening o the site. I cleared my cache and I checked in Firefox and Chrome.

Anyone ever had this happen?

The site:

http://brucehale.com
0
Comment
Question by:Alicia St Rose
  • 3
  • 2
6 Comments
 
LVL 29

Expert Comment

by:Randy Downs
ID: 41807855
If Wordpress is using a cache plugin you should clear it too. Ditto for CDN if you use caching.
0
 
LVL 7

Author Comment

by:Alicia St Rose
ID: 41807913
No caching plugin, no CDN. No idea. :(
0
 
LVL 21

Expert Comment

by:Kim Walker
ID: 41807957
It seems to be working fine on the blog page. How do I get to the single and archive pages?
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 29

Expert Comment

by:Randy Downs
ID: 41807959
Have you tried different browsers & different computers?

Which css file is it? maybe the active file is minified.

<link rel='stylesheet' id='formidable-css'  href='http://brucehale.com/wp-content/uploads/formidable/css/formidablepro.css?ver=616521' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='//brucehale.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//brucehale.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://brucehale.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='bruce-hale-style-css'  href='http://brucehale.com/wp-content/themes/bruce-hale/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://brucehale.com/wp-content/themes/bruce-hale/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://brucehale.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.6.1' type='text/css' media='all' />

Open in new window

0
 
LVL 7

Accepted Solution

by:
Alicia St Rose earned 0 total points
ID: 41807981
It's all fixed now!
Apparently, I needed to update to WordPress 4.6.1.

I got on the phone with the hosting company and we tried to troubleshoot. Then they alerted me to the update. Once I updated, all my CSS showed up! So I'm assuming that there was extra security measures on the hosting company server that didn't allow any editing until that update was done!
1
 
LVL 7

Author Closing Comment

by:Alicia St Rose
ID: 41815745
Problem was solved by contacting Hosting Provider. I'm hoping the solution will help others who may have an file updating issue and have not yet updated their WordPress Core to 4.6.1!
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
This article discusses four methods for overlaying images in a container on a web page
The purpose of this video is to demonstrate how to manually back up a WordPress Database. This will be demonstrated using a Windows 8 PC. The Host used will be IPage.com Log into your Hosting account. IPage will be used for demonstration : Locat…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now