Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

Content Library explorer

There multiple packages showing as invalid (There are valid package too in DP) when I open content library explorer, however SCCM console is showing that content has successfully distributed to the DP, I am trying to validate and re-distribute the content but no luck
0
asnagesh
Asked:
asnagesh
  • 4
1 Solution
 
Mike TLeading EngineerCommented:
Hi,

It's probably easier to delete the content from the DP (Admin, DP, content tab) and then distributed fresh. Content library explorer has the option to redistribute if you right-click if you haven't tried it already.

Make sure the source path is correct AND that no-one has changed any files since you distributed first time.

Mike
0
 
asnageshAuthor Commented:
Validation and Re-distribution has done from the console as well as content library explorer tool. Still 2 packages are shows invalid. These 2 packages are update packages  sizes are more than 10GB, do you think size is matters?
0
 
Mike TLeading EngineerCommented:
Right. No size doesn't matter. I've seen and deployed one package (Adobe Creative Suite) and it's not been a problem. There's always the logs to peruse. I will be back to tell you which one...
0
 
Mike TLeading EngineerCommented:
Hi

Look at
• Distmgr.log - Records package creation, compression, delta replication, and information updates.


use CMtrace to save your sanity.

If it says invalid is there an error code?

Mike
0
 
Mike TLeading EngineerCommented:
Looking at the logs is often the only way to understand issues.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now