Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 146
  • Last Modified:

Windows 7 - Fuzzy Fonts

I did a fresh install of Windows7 (32bit)

Fonts/text is poor/fuzzy and very tiring on the eyes.

Web text is the worst.
Comparing the same webpage on Chrome, IE & Firefox ....... IE is markedly better.

This PC displayed text fine last week with Windows7 (i.e. before the fresh install)

Any suggestions ?
0
Eirman
Asked:
Eirman
3 Solutions
 
JohnBusiness Consultant (Owner)Commented:
Check in the Windows Font folder that all fonts have been registered.

Check control panel, languages and region that they match the display settings of the Web browsers.

Also run SFC /SCANNOW. Restart when done.
0
 
pjamCommented:
0
 
EirmanChief Operations ManagerAuthor Commented:
So far I've adjusted "Clear Type Text" settings with a modicum of success
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
xtermieCommented:
Try to Unselect the cleartype
     - Click Start Orb > right-click computer > click properties
    - On the left pane click Advanced system settings
    - Under performance click Settings
    - Check mark Smooth edges of screen fonts
    - Click OK > click OK

You can also try one of the following:

1.  Hold Ctrl + spin the mouse wheel (If you have one).  This will Zoom in on the page and give you the effect of larger font while not fully adjusting it system wide.
2.  There is a Magnifier option in the Control Panel.  Basically like the above but with running another process to accomplish it.
3.  In the lower right corner of Internet Explorer there is a built in Zoom Level.  Get the font size to your liking where it is good for both but the browser is to small and see if that can adjust it for you.

Hope this helps
0
 
EirmanChief Operations ManagerAuthor Commented:
I also increased type size from 100% to 125%
It looks fairly okay now.
0
 
JohnBusiness Consultant (Owner)Commented:
Is that now your native display setting?
0
 
EirmanChief Operations ManagerAuthor Commented:
Check mark Smooth edges of screen fonts
I had that unchecked!
0
 
EirmanChief Operations ManagerAuthor Commented:
I'm running at 1680 x 1050
Native for the monitor is 1920 x 1080
0
 
JohnBusiness Consultant (Owner)Commented:
That may be why you had fuzzy fonts. Monitors (and Clear Type) are best at Native.  Thanks for the update.
0
 
EirmanChief Operations ManagerAuthor Commented:
I have gone bock to 100% and it's still okay - maybe of was the smoothing or SFC fixed something.
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks for the update.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now