Solved

VMWARE 6.0 error

Posted on 2016-09-22
9
546 Views
Last Modified: 2016-09-22
Hi Experts,

I wanted to mount an ISO file to my vcenter but it end in an error.
The ISO datastore is accessible and all file are in.

See the error here:

cannot-add-ISO-file.JPG


Do you have any idea ?
0
Comment
Question by:Eprs_Admin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 2
9 Comments
 

Author Comment

by:Eprs_Admin
ID: 41810326
Connection control operation failed for disk 'ide1:0'.
0
 
LVL 121

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE^2) earned 500 total points
ID: 41810396
does this VM already have an ide device e.g. hard disk ?
0
 

Author Comment

by:Eprs_Admin
ID: 41810409
No, nothing else.
This happens after our move and IP change or maybe after upgrade to 6.0
0
Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

 

Author Comment

by:Eprs_Admin
ID: 41810410
I have shutdown the VM and delted the CD drive and created a new one, will not help me.
This belongs to all my VMs.
0
 

Author Comment

by:Eprs_Admin
ID: 41810415
I have found some more indicies....

The ISO datastore is the problem. I cannot upload and download.
I have created another folder called ISOs in my VM datastore and was able to upload a ISO.
And I was able to mount the ISO to a VM.

What can I do with the datastore ?
0
 

Author Comment

by:Eprs_Admin
ID: 41810435
ok solved.
0
 

Author Closing Comment

by:Eprs_Admin
ID: 41810436
Because of the move we have halted and shutted down the NETAPP.

After the boot of the NETAPP I needed to change the permission the datastore to GRANT ROOT ACCESS TO ALL HOSTS.

I dont know why, because before the move it was working.
0
 
LVL 121
ID: 41810446
Permissions vCenter Server!
0
 

Author Comment

by:Eprs_Admin
ID: 41810449
no on the Storage !
0

Featured Post

2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When converting a physical machine to a virtual machine using VMware vCenter Converter Standalone or vCenter Converter Enterprise, if an adapter type is not selected during the initial customization the resulting virtual machine may contain an IDE d…
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question