Logitech Squeezebox

I have a Logitech Squeezebox installed on a NAS. I have 3 x Duets attached to it & all work fine. I have as PC on the network running Win 7 ultimate 64bit. From the PC I can use the browser to open up the Squeeze box management screen & control playlists etc. A few days ago I changed the motherboard & cpu in my PC & reinstalled Win 7. The 3 x duets still work fine & music plays but I cannot view the management screen on my PC in neither IE11 or Chrome. All I get is the coloured background screen of the program & a continuous rotating icon saying 'loading Logitech Media Server...'  I know it has loaded as I can control what is playing from my Duet hand controllers. I can also pull up the screen on my Android Tablet by using the same IP address as I would use on my PC and all is there so it must be a PC fault & not browser or Squeezebox problem. Before I changed mb & reinstalled win 7 all was working fine. I am running Kaspersky with windows defender & firewall disabled. I have tried disabling Kaspersky but no luck.
Neil WhiteheadAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CompProbSolvCommented:
Do you have Java installed on your Win 7 computer?  My recollection is that the Squeezebox server requires it on the workstation.
Neil WhiteheadAuthor Commented:
Yes I have Java installed & updated.
CompProbSolvCommented:
I just tested mine and it works with Edge, IE, Firefox, and Chrome.  I believe I was incorrect about Java as Chrome doesn't support it and it works there.

I'd be most suspicious of firewalls but you've said that Windows firewall is disabled as well as Kaspersky.  I would consider uninstalling Kaspersky and then testing.

Have you tried any of the alternate interfaces for the Squeezebox server?  For example:
http://forums.slimdevices.com/showthread.php?98186-Announce-Alternative-Web-Interface-(beta)

I'm not suggesting that the standard interface shouldn't work, just trying different things to identify the source of the problem.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Neil WhiteheadAuthor Commented:
It is definitely Kaspersky which is the problem. Having now looked at 2 other PCs in my house both with Win 10. One of them has Kaspersky & does not show Logitech properly and the other with only Windows Defender on & that works fine.
CompProbSolvCommented:
Kaspersky was the issue.  The selected solution recommended uninstalling Kaspersky.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.