• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8438
  • Last Modified:

Excel 2016 only opens workbooks in Read-Only Mode - How to disable this feature and default to Edit Mode?

Previous versions of Excel I've used don't have this feature set by default and I would like to disable this for the Excel Files I'm working with.
This stand alone Excel 2016 installation is running on a Windows 2012 R2 Server.

Thanks
0
BrianEsser
Asked:
BrianEsser
  • 3
1 Solution
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
File, Options, Trust Center,  Trust Center Settings..., File Block Settings --> check Open selected file types in Protected View and allow editing. Check all file types to Open Excel File, Options, Trust Center,  Trust Center Settings, File Block Settings
0
 
BrianEsserAuthor Commented:
Thanks!
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
you're welcome ~ happy to help
0
 
crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
correction: on the OPEN checkbox ... UNCHECK it if you do not wish rules to be applied.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now