Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 75
  • Last Modified:

Exchange Server Problem

Hi Experts,

we have a cluster server with one node. EXCH2007.
The server is now very slow with creating a new mailbox. This takes 10 minutes.
Before our move to another location it was less than a minute.

Can you help me to find the problem and why it takes soooo long ?
0
Eprs_Admin
Asked:
Eprs_Admin
  • 2
1 Solution
 
MASTechnical Department HeadCommented:
Hi,
Please elaborate.
Will it be visible in EMC immediately or visible after 10min?
Can you configure outlook immediately after creation of mailbox or after 10min?
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
After a reboot of your cluster, the creation of a mailbox takes now 1 sec :-)

But on the GUI it was visible, it took 10 minutes.

Thanks for the quick reply.
0
 
MASTechnical Department HeadCommented:
Glad to know it is fixed.
Please check eventviewer of exchange server and look for ADAccess events to make sure Exchange server can reach your domain controller.
Sample screenshot attached
Capture.JPG
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now