Solved

CISCO IP phone 7940 Series

Posted on 2016-09-26
10
64 Views
Last Modified: 2016-09-28
I am having problem with my CISCO IP phone 7940 Series when I go to the configuration page trying to save IP manually the save option is inactive .
0
Comment
Question by:Kevin Mcpherspm
  • 5
  • 5
10 Comments
 
LVL 23

Expert Comment

by:Erik Bjers
ID: 41815961
Do you have provisioning setup on your call manager?  If you do this may be preventing changes to the phone.

If you need a static IP you can put a reservation in your DHCP so the phone always gets the same IP, you can also set other DHCP options with a reservation.
0
 

Author Comment

by:Kevin Mcpherspm
ID: 41816732
Well i dnot setup this my self but how can i check for the provisioning and remove them how can i reset this phone
0
 
LVL 23

Expert Comment

by:Erik Bjers
ID: 41817053
You do not want to remove provisioning because then you would need to manually configure every single phone.

What is the ultimate goal with this phone?
0
DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

 

Author Comment

by:Kevin Mcpherspm
ID: 41817209
Is to assign Ip address manually
0
 
LVL 23

Expert Comment

by:Erik Bjers
ID: 41817257
But why do you need to assign IP manually?

If all you need is an IP that does not change your better option is to set a DHCP reservation, in general beyond servers/ network equipment you should not have any devices with static IP on your network.
0
 

Author Comment

by:Kevin Mcpherspm
ID: 41817280
The problem is that the phone have a IP address that is assign to it already but its not in our network so i am trying to remove this IP address form the phone and not able
0
 
LVL 23

Expert Comment

by:Erik Bjers
ID: 41817296
Where is it getting it's IP from?  Is this a new phone or did you buy used?

If you purchased used I would advise a full factory reset of the phone.
0
 

Author Comment

by:Kevin Mcpherspm
ID: 41817300
this  phone is used but it has been giving to use from a other site but this IP is a other network
0
 
LVL 23

Accepted Solution

by:
Erik Bjers earned 500 total points
ID: 41817312
have you tried factory reset of the phone, it seems like it still has the configuration from the old site.

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-voice/931-cisco-phone-79xx-factory-reset.html
0
 

Author Closing Comment

by:Kevin Mcpherspm
ID: 41819870
This information help in the solving of the problem
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
Implementing Avaya's One-X portal is pretty painless, until you want to deploy this to the Android and iPhone clients when these clients are outside of your network. The clients will also work within your local network. Here is our experience and so…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question