Why would the backend of my posts and pages be blank but showing content on the front end?

Amanda Watson
Amanda Watson used Ask the Experts™
on
Hi
I can' t seem to figure this out, but I have a site and you can read content from the front end, but then when you go to the backend its completely blank?
Does anyone have any idea why this might happen?
I basically have been copying what I see from the front end back into the backend to fix it up, but why on earth would it happen?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Terry WoodsIT Guru
Most Valuable Expert 2011

Commented:
Have you opened the dev tools in your browser and looked in the console? There might be a javascript error causing the page to load incompletely
Amanda WatsonWeb Developer

Author

Commented:
if there was, how could I repair it?  I reinstall or something?
Amanda WatsonWeb Developer

Author

Commented:
I can't actually tell, but the form that you use in the html code has every section as hidden??
IT Guru
Most Valuable Expert 2011
Commented:
If there are javascript errors, often they are due to a plugin, so replacing or removing the plugin can solve the problem.

If you use Chrome, and hit F12 to open the dev tools, then click the Console tab, javascript errors appear there in red.
Amanda WatsonWeb Developer

Author

Commented:
No solution

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial