Why would the backend of my posts and pages be blank but showing content on the front end?

I can' t seem to figure this out, but I have a site and you can read content from the front end, but then when you go to the backend its completely blank?
Does anyone have any idea why this might happen?
I basically have been copying what I see from the front end back into the backend to fix it up, but why on earth would it happen?
LVL 11
Amanda WatsonWeb DeveloperAsked:
Who is Participating?
Terry WoodsConnect With a Mentor IT GuruCommented:
If there are javascript errors, often they are due to a plugin, so replacing or removing the plugin can solve the problem.

If you use Chrome, and hit F12 to open the dev tools, then click the Console tab, javascript errors appear there in red.
Terry WoodsIT GuruCommented:
Have you opened the dev tools in your browser and looked in the console? There might be a javascript error causing the page to load incompletely
Amanda WatsonWeb DeveloperAuthor Commented:
if there was, how could I repair it?  I reinstall or something?
Amanda WatsonWeb DeveloperAuthor Commented:
I can't actually tell, but the form that you use in the html code has every section as hidden??
Amanda WatsonWeb DeveloperAuthor Commented:
No solution
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.