?
Solved

EXCH 2007 VM and DEDUPE

Posted on 2016-09-27
13
Medium Priority
?
114 Views
Last Modified: 2016-10-04
Hi Experts,

I have a virtulized EXCH 2007 cluster running on VMWARE 6.0
The storage is a NETAPP system and the LUN for ECH is connected via iSCSI.
What about DEDUPE, is it recommended ot not ?
0
Comment
Question by:Eprs_Admin
  • 7
  • 6
13 Comments
 
LVL 124

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 41817697
You can run DeDupe on the volume, this will reduce your OS storage. (if you have like VMs in the volume/LUN)

We run DeDupe on a schedule every 24 hours.
0
 

Author Comment

by:Eprs_Admin
ID: 41817701
ok thanks Andrew.
because we have a strange problem with our exchange. After the move to another location the management tasks are taking much longer time.
To create a mailbox this tales 10 minutes.
0
 
LVL 124
ID: 41817860
Where is the bottleneck?

is this new slower storage ?
0
Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

 

Author Comment

by:Eprs_Admin
ID: 41822970
no is the same storage.
After a reboot it works quick , after a day its slow again.
I dont know why it changed
0
 

Author Comment

by:Eprs_Admin
ID: 41825929
do you have any ideas ?
0
 
LVL 124
ID: 41826042
have you collected metrics...
0
 

Author Comment

by:Eprs_Admin
ID: 41826126
Not yet, can you show me how ?
0
 
LVL 124
ID: 41826136
0
 

Author Comment

by:Eprs_Admin
ID: 41826443
I cannot find any problem, when I check CPU, RAM,DISKS,STORAGE or LATENCY.

When creating a new mailbox, which server is in progress ? Mailbox Server or HUB-CAS ?
0
 
LVL 124
ID: 41826768
Mailbox Server
1
 

Author Comment

by:Eprs_Admin
ID: 41827526
OK on the mailbox server I cannot see any strange performance issues.
0
 
LVL 124

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 41827530
I would recommend a discussion with VMware and NetApp Support, especially with NetApp to check your Filer configuration.
1
 

Author Comment

by:Eprs_Admin
ID: 41827536
ok will do.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
In this article will go through how to backup a vPostgres DB from a broken vCenter Appliance and restore to a new vCenter Appliance.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question