Skype for Business Deployment (side by side with Lync Server 2013) Event ID 56202

hi all getting this error anyone know what I can do to fix it?

A Data Collection CDR adaptor was either unable to obtain the database version, or a database version mismatch was detected. The adaptor will continue to try and reconnect to the back-end.

Adaptor: CDR Adaptor
Connection String: Data Source=SQLSERVER\INSTANCE;Failover Partner=SQLSERVER\INSTANCE;Initial Catalog=LcsCDR;Integrated Security=True;Enlist=False;Pooling=True;Max Pool Size=5;Connect Timeout=60;Application Name=Microsoft.Rtc.Management.Core
Expected Schema Version: 39
Expected Sproc Version: 85
Actual Schema Version:  
Actual Sproc Version:
Dependent Machine: SQLSERVER\
Cause: This typically occurs due to an installation error
Resolution:
Verify the back-end is up and this Skype for Business Server has connectivity to it. Verify that both Skype for Business Server and the back-end were installed or modified by the same installation package.

and when I run test-csdatabase I get this
SqlInstanceName     DatabaseName        ExpectedVersion     InstalledVersion
---------------     ------------        ---------------     ----------------
RTC                 LcsCDR              39.85.10            39.85.10
RTC                 QoEMetrics          62.93.9             62.93.9
RTC                 rtcxds              15.13.10            15.13.10
RTC                 rtcshared           5.0.1               5.0.1
RTC                 rtcab               62.42.12            62.42.12
RTC                 rgsconfig           5.5.1               5.5.1
RTC                 rgsdyn              2.2.1               2.2.1
RTC                 cpsdyn              1.1.2               1.1.2
RTC                 LcsLog              24.40.2             24.40.2
LondonISSAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
LondonISSConnect With a Mentor Author Commented:
thanks I actually fixed this issue itself by deleting the DB and re-creating it
0
 
Kyu LapizRemote Support/Tech SupportCommented:
Hi LondonISS,

Please check the link below related to this issue and let me know if it works.

http://mpwiki.viacode.com/default.aspx?g=posts&t=125621
0
 
LondonISSAuthor Commented:
closed
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.