Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

microsoft windows server 2008 r2 , keeps restarting

Posted on 2016-09-27
8
Medium Priority
?
101 Views
Last Modified: 2016-10-05
Hi I have microsoft windows server 2008 r2 64 bit , it keeps restarting time to time , the log which i got please see the attachment .
please assist
server-2008-r2.jpg
0
Comment
Question by:sanjeevkmrs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 36

Expert Comment

by:Kimputer
ID: 41817932
I suspect you have a Watchdog timer feature enabled (Usually server systems like HP and Dell have it).
This is a feature that when the system stalls (on Windows level), it will reboot to prevent a frozen system.
However, I found it to be bothersome, and have lived without the Watchdog feature for decades now. It's more trouble than any good it may be.
Disable Watchdog in the BIOS.
0
 
LVL 88

Expert Comment

by:rindi
ID: 41817975
Check your hardware for problems. Also check what non OS native software is running on the server, it could be causing issues.
0
 
LVL 30

Accepted Solution

by:
pgm554 earned 2000 total points
ID: 41818244
Turn off the auto reboot feature in the system properties.
control panel,system advanced

Next time the system crashes ,note the stop error.
Capture.PNG
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Closing Comment

by:sanjeevkmrs
ID: 41828480
thanks it did not restarted again
0
 
LVL 88

Expert Comment

by:rindi
ID: 41828498
How would the accepted comment have been able to fix the problem?
0
 

Author Comment

by:sanjeevkmrs
ID: 41828585
yes
0
 
LVL 88

Expert Comment

by:rindi
ID: 41828601
That isn't possible. Disabling the auto reboot only shows the stops the PC rebooting after a crash. It will rather show the bluescreen and you have to boot the PC manually after that. It can help find the problem, but it can't cure it.

If the server hasn't rebooted or BSOD'd since then that was pure chance and has nothing at all to do with that setting.
0
 
LVL 36

Expert Comment

by:Kimputer
ID: 41829984
Agreed, it's just a coincidence the server didn't restart again, coinciding with him changing that option.
0

Featured Post

Tech or Treat!

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question