Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 57
  • Last Modified:

Outlook 2013 - HUGE typeface

When composing an email I am somehow defaulting to very large typeface. It is perhaps 40 points or so. It is naturally very difficult to use. The email when received is fine however. How can I fix this?
0
Need-a-Clue
Asked:
Need-a-Clue
  • 2
  • 2
1 Solution
 
Adam BrownSr Solutions ArchitectCommented:
You can change the defaults in File>Options>Mail>Stationary and Fonts
From there you can change the default font settings for new messages, replies, and other types of mail.
0
 
Need-a-ClueRESEARCHERAuthor Commented:
I had already tried that with no success. Upon going there I saw normal settings. I had Arial 14 point for new emails. I did change it to comic sans 12 point. Still get the huge typeface when composing emails. l of course rebooted the pc. I did that three times. No luck.
0
 
Jackie ManCommented:
Have you set a high zoom percentage for composing new email?

Zoom on composing email
1
 
Need-a-ClueRESEARCHERAuthor Commented:
WOW! Thanks VERY much! That was exactly the problem. I did not even know that the magnification was even a feature. I guess that is why I didn't think to check it. I really appreciate the time you took to help me out! You are a GREAT EXPERT!
0
 
Jackie ManCommented:
Glad to know you have solved the problem.

Cheers!
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now