Solved

Exchange 2010 on a .local domain

Posted on 2016-09-27
3
41 Views
Last Modified: 2016-09-29
Was contacted by a new client stating that they were getting the following error when trying to email an entity:

Diagnostic information for administrators:
 
Generating server: EXCHANGE2010.domain.local
 
initials@otherdomain.com
otherdomain.com #550 5.7.0 message refused ##
 
Original message headers:
 
Received: from EXCHANGE2010.domain.local ([fe80::c006:83c2:1c19:3e7a]) by
 EXCHANGE2010.domain.local ([fe80::c006:83c2:1c19:3e7a%10]) with mapi id
 14.03.0301.000; Mon, 26 Sep 2016 17:00:35 -0400
From: FirstName LastName <LastnameFirstInitial@domain.com>
To: FirstName LastName<Initials@otherdomain.com>
Subject: RE: my subject
Thread-Topic: my subject
Thread-Index: AdITSkDZnY+gqBPSTyurNlwrIAGcvQE7sGFg
Date: Mon, 26 Sep 2016 21:00:34 +0000
Message-ID: <EAABE96AAC10C84992D2165B0BC2F526DDE326D9@EXCHANGE2010.domain.local>
References: <007201d2134b$0c7a6af0$256f40d0$@otherdomain.com>
In-Reply-To: <007201d2134b$0c7a6af0$256f40d0$@otherdomain.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.16.74]
x-tm-as-product-ver: SMEX-11.1.0.1239-8.000.1202-22600.000
x-tm-as-result: No--48.785000-4.000000-31
x-tm-as-user-approved-sender: No
x-tm-as-user-blocked-sender: No
Content-Type: multipart/related;
        boundary="_004_EAABE96AAC10C84992D2165B0BC2F526DDE326D9EXCHANGE2010sou_";
        type="multipart/alternative"
MIME-Version: 1.0

The IT person for the receiving entity says it's because the Exchange server is on a .local domain and he had to put my client on a white list.  What can I do to alleviate this other than changing the internal domain name?

JamesNT
0
Comment
Question by:JamesNT
  • 3
3 Comments
 
LVL 17

Expert Comment

by:Malmensa
ID: 41819092
You do not need to change the domain name, use of .local is a very common way to set up Exchange.

You DO need to change the server name, as used in SMTP, or many other servers will choke on it.
0
 
LVL 17

Expert Comment

by:Malmensa
ID: 41819095
Here is some documentation on how to configure the FQDN on an Exchange 2010 send connector.

https://technet.microsoft.com/en-us/library/bb629503(v=exchg.141).aspx
0
 
LVL 17

Accepted Solution

by:
Malmensa earned 500 total points
ID: 41819101
Here is a picture:

Capture.JPG
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Find out what you should include to make the best professional email signature for your organization.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
how to add IIS SMTP to handle application/Scanner relays into office 365.

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now