Solved

Citrix Servers using XenApp Problem using You Yube

Posted on 2016-09-27
2
117 Views
Last Modified: 2016-10-04
I am experiencing a problem on Citrix Servers using XenApp.
People are attempting to use “Youtube” primarily, and I have noticed the same issue with other websites similar to Youtube.  
Problem: When people access YouTube they receive a distorted YouTube screen similar to a TV screen going off when the antenna is disconnected – with a fuzzy screen.
1.      People are accessing You Tube on a Citrix XenApp server.
2.      They are using Internet Explorer version 11
3.      This https://support.microsoft.com/en-us/kb/2483177  ; Does Not Work
4.      If you press the F5 key when the video attempts to load it will display for a very short time and the turns off to a fuzzy screen.
5.      Yes – you can access You Tube on a local workstation Windows 7 - : No access to Citrix.
6.      RDP into a specific Citrix server does not work.
7.      If I go into a server using a Virtual Connection – Yes I can login to the Citrix server and You Tube works.
8.      This people happens on all the Citrix servers, even if you use the Admin user ID.
9.      This is the error displayed when attempting access a You Tube video " An error occurred please try again later ( Playback ID: Soloytbisikn15f) "
                                                                           Note: The server OS 2008 R2


                                                           >>    Please help ; How can I correct the You Tube problem ???<<
0
Comment
Question by:jdmailny
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 15

Accepted Solution

by:
joharder earned 500 total points
ID: 41819926
You don't say which version of XenApp you're using, can you provide that?

It sounds like Multimedia redirection is attempting to redirect and then can't for some reason.  Can you please check that policy and adjust if necessary?

Also, look in the event log on a server and look for entries under Citrix-->Multimedia.  That should provide some clues as to the issue.
0
 

Author Closing Comment

by:jdmailny
ID: 41828972
this was an Ok answer
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
A procedure for exporting installed hotfix details of remote computers using powershell
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question