Solved

server/storage management port connect to catalyst2950

Posted on 2016-09-27
3
91 Views
Last Modified: 2016-10-18
I was asked to setup a switch for connecting several management ports of servers and storage.
there was a VLAN 200 (10.200.0.0/16) defined for purpose of server management
Shall I simply configure all fastethernet ports like follow:
interface f0/1
switchport access vlan 200
switchport mode access
spanning-tree portfast

For uplink to core switch, it will be
interface g0/1
switchport mode trunk
channel-group 20 on

would that be anything I miss?

interface g0/2
switchport mode trunk
channel-group 20 on
0
Comment
Question by:techy98
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 29

Assisted Solution

by:Predrag Jovic
Predrag Jovic earned 100 total points
ID: 41820456
Recommendation is not to use channel-group on, but active/passive or active/active. The reason for that is to make sure that port will become part of port-channel just in the case that other side is configured properly. That can prevent potential network loops.
Configuration of port to end host (server or storage) depends on device configuration and design requirements, can be access port, but also can be trunk port.
If you don't use VTP (if switch is in transparent mode) make sure that proper VLANs are created on switch.Interface Po20 should also be created.
I hope that there is no need for high throughput on those servers and storage since max throughput for Fast Ethernet ports is around 11MB/s, that can have negative effect on server and storage performance...
0
 
LVL 17

Accepted Solution

by:
TimotiSt earned 400 total points
ID: 41820547
If you don't need extra security, the config should be fine.
If the client is security-sensitive, maybe limit it to 1 MAC address per port (unless some hypervisor is connected as well), possibly setup dhcp snooping.
0
 

Author Comment

by:techy98
ID: 41833682
Since this switch (Catalyst2950/2960) would only be served as management switch i.e. connecting servers' management port and iLO port, FastEthernet should be good enough. The uplink (GigaEthernet) from this switch to core switch is only for me to be able to monitor it. do I still need to configure port channel or I just simply configure one single Gigaethernet port as regular switchport mode trunk?
one more, for each access port, do it need to add "spanning-tree guard root"?
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question