Solved

VPN tunnel connected but cant ping sites

Posted on 2016-09-28
8
52 Views
Last Modified: 2016-10-04
I have configured tunnel for both routers the RV042G says the connected. However, I am not able to ping via ip or anything else.  Both routers are connected to main location via tunnel. That connection is the same and is working. I have checked everything that I can with no luck.

Site B: RV042G (10.2.X.X)
Site C: ASA5505 (10.20.X.X)

Both are connect to site A (ASA5510) with no problem.
0
Comment
Question by:Mr.NovaL
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 41820764
The first and obvious check here is to ensure each end has an internal subnet address and not just a single IP. The latter will prevent any pinging of other internal addresses.

I have site to site tunnels with an RV325 VPN router so these boxes fundamentally work.
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 41821223
What exactly are you trying to do? A ping from B to C? Are these Site-2-Site tunnels (without using NAT inside the tunnel)?
0
 

Author Comment

by:Mr.NovaL
ID: 41821487
they both have subnets declared. without that there would be no connection. I need sites B and C to be able to communicate. They are setup site to site with Nat on the ASA.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 95

Assisted Solution

by:John Hurst
John Hurst earned 250 total points
ID: 41821515
they both have subnets declared. without that there would be no connection  <-- It is easy to have a connection with no subnet declared.

Make sure Mode is set to Main and not Aggressive.
Try setting NAT Traversal ON. Try it both ways.

Post the configuration of one end (start with the RV042G).
0
 
LVL 70

Assisted Solution

by:Qlemo
Qlemo earned 250 total points
ID: 41821624
I'm no Cisco'si, but I know ASAs require special configurations for hair-pinning VPN connections (allowing interesting traffic to cross tunnels). That you apply NAT inside of the tunnel might make it more difficult than required. too.
0
 

Accepted Solution

by:
Mr.NovaL earned 0 total points
ID: 41821794
This has been resolved. I had to verify and make some changes to the ASA device.
0
 

Author Closing Comment

by:Mr.NovaL
ID: 41827737
I had to verify and test all settings.
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41827855
Thanks for the update.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question