• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 199
  • Last Modified:

Annoying "thing" blocks my view

Windows 10 just went through yet another update.
Now my view is blocked whenever I want to write anything. Windows assumes I can't hit the keys and offers me handwriting instead.
Where can I say NO once and for all?
And what is he "thing" called in Windows lingo?
screen shot
Knud Fjeldsted
Knud Fjeldsted
  • 2
  • 2
1 Solution
Dr. KlahnPrincipal Software EngineerCommented:
Sounds like Windows thinks you have a tablet.

Is the affected system a desktop, a laptop, or a tablet?
Knud FjeldstedManagerAuthor Commented:
It is a HP Workstation. I use a Wacom Pen Tablet for input (and a keyboard).
Dr. KlahnPrincipal Software EngineerCommented:
Aha.  Windows 10 thinks your tablet input device is equivalent to the computer being a tablet computer.  I've found the exact same problem online and that author reports a solution.

Problem:  http://superuser.com/questions/951229/how-to-disable-windows-10-handwritting-dialog

To turn it off:

    Open the start menu and search for "Services" and click on the result
    Find "Touch keyboard and handwriting panel service"
    Right click and select "Stop"
    Right click on "Properties"
    Under "Startup type:" select "disabled"
    Click OK to save.
Knud FjeldstedManagerAuthor Commented:
Thank you - it works!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now