Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows Deployment Services not communicating to clients. DHCP server and WDS are on separate servers

Posted on 2016-09-29
4
Medium Priority
?
265 Views
Last Modified: 2016-10-26
Server: 2012 R2
Mode: Native
PXE: Response set to respond to all then require approval for unknown...
Computer account location: specified to same domain as WDS
Boot: Set to Require the user to press F12 to continue the PXE boot
DHCP: Do not listen on DHCP ports (tried all option for both check boxes)
Multicast: Set to obtain IP address from DHCP
DHCP Authorization: This is where it fails! Try to hit the box for "Authorize this Windows Deployment Services server in DHCP. Tried dynamically and explicitly specifying the DC and GC. I get an error (see attached here)
Network: Tried dynamic ports from Winsock and the default UDP ports.

I tried setting up the DHCP scope options for the hostname of WDS. #60 is custom, how do I set this up or maybe I don't need it? The DHCP server and WDS and the client all can communicate but DHCP (clustered) and WDS are on different 2012 R2 servers.
WDSfail.PNG
0
Comment
Question by:admitech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 32

Expert Comment

by:LucF
ID: 41821596
Hi admitech,

 Apart from DHCP option 66, did you also set 67?
 Option 66 is only the server, 67 is the bootimage to use. Normally something like:
 boot\x86\pxeboot.com or boot\x64\pxeboot.com

 Regards,

 Luc
0
 

Author Comment

by:admitech
ID: 41821744
Luc:

Thanks I did not. I was not sure what to put for my environment. Is this just generic and based upon x64/32/ia64, etc? Do I need option 60? If so how do I create it?

Thanks so much!
0
 
LVL 32

Accepted Solution

by:
LucF earned 2000 total points
ID: 41822228
You won't need option 60 for PXE boot, 66&67 should do.
The boot image files are the defaults fir WDS, most likely you'd want to use the x64 one.

Regards,

Luc
0
 

Author Closing Comment

by:admitech
ID: 41860325
Thanks. That'll do
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question