Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 308
  • Last Modified:

SCCM 2012 SP2 boot image stuck In Progress

We just had a new deployment of SCCM 2012 SP2 with update CU3, when I imported the boot image, it only imported one, means I thought it will create two images (x86 and x64), but I had to import boot images twice one for x86 one for x64.
Now when the boot images are imported I have selected to distribute them, they are stuck in progress for few days now, screenshot is attached for errors, I have unchecked/ checked prestaged content, it didn't make any difference.
My aim is to deploy these images on win7 HP Laptops.

  • 3
1 Solution
Mike TLeading EngineerCommented:
You've distributed it as prestaged. Delete the distribution and do it again. There's no point waiting beyond 30 mins for boot images. If it takes longer either your server is seriously loaded or something is wrong.
LeoAuthor Commented:
I have tried deleting and adding the image again, it didnt made any difference.
Server is newly built, its running windows server 2012.
LeoAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now